To sidebar

Mot-clé - Matériel

Fil des billets

jeudi, 21. juillet 2016

Migration de serveur NAS Synology

Arrivant aux limites de mon serveur NAS DS414 (un seul petit giga de ram, et architecture Arm complexe à maintenir avec Crashplan), j'ai acquis un DS916+.
Les craintes étaient nombreuses, car même si le nombre de disque était le même, l'architecture du processeur n'était pas du tout la même.

Et pourtant !

C'est merveilleux à quel point ça marche bien !
Le seul prérequis, c'est dans lancer le nouveau NAS avec un disque juste pour mettre à jour DSM vers la même version que celle installée sur l'ancien NAS.
Pour la suite, on éteint les deux NAS, on remet les disques dans le même ordre, on redémarre, et le système détecte le changement et lance un assistant de migration.

Pour finir, une petite réparation des paquets installés (changement d'architecture oblige !) et tout roule !

Un vrai bonheur vous dis-je !

dimanche, 10. août 2014

Le POE, c'est bien !

Mon frère a voulu installer des points d'accès wifi dans son plafond, mais il voulait éviter de passer trop de câbles.
Il m'a donc demandé s'il y avait une solution simple à mettre en place, mais surtout, fiable !

Je lui ai donc proposé de mettre des points d'accès en POE.

Avantages :

  • Un seul câble à passer
  • 30m de distance maximum entre l'injecteur et les équipements
  • Fiable, car les murs n'ont pas à être passés par le réseau wifi (le filaire, y'a que ça de vrai)
  • Simple à configurer et modification facile du réseau en cas  de problème
Du coup, il a commandé un TP-LNK TL-SF1008P
LD0001581859_1.jpg
Il présente l'avantage d'être un switch avec une très bonne garantie, et possède 4 ports POE pour une puissance maximum délivrée de 53W.

Et il a pris deux points  d'accès TL-WA901ND
l_04824575.jpg
Et là, les choses se sont compliquées...
En effet, ce point d'accès est bon, très bon même...Cependant, TP-LINK ne suit pas la norme POE sur ce produit. En somme, soit on utilise leur injecteur POE, soit on utilise l'alimentation classique.
Donc si ce n'est pas gênant pour un ajout sur un réseau existant sans se casser la tête, ça devient vite le merdier avec les transformateurs/injecteurs POE si on utilise plusieurs de ces petits engins.
De plus, cela rend inutile le switch cité précédemment.

ARGH !

Nous avons donc échangé ces points d'accès par des TEW-638PAP de Trendnet.
51h1zOxANTL._SL1500_.jpg
Un peu moins chouettes que les TP-LINK (moins de fonctions), mais au moins, ils sont parfaitement compatibles POE.

Voila comment ajouter 2 points d'accès pour étendre le réseau wifi pour moins de 200€ livraison incluse (Merci amazon) et sans se casser la tête.

POE : http://fr.wikipedia.org/wiki/Power_over_Ethernet

dimanche, 2. février 2014

WPA et WN2000rpt v2

wn2000rpt2.jpgLes répéteur WN2000rpt sont bien car ils se mettent à jour sans soucis et fonctionnent relativement bien.

MAIS !

La version 2 et le dernier firmware posent problème. En effet, j'ai constaté une multitude de remontée de problèmes, notamment avec la freebox v6 (revolution)
Et effectivement, en WPA2, tout roule, mais dès qu'on repasse en WPA, la freebox est vue, mais impossible d'établir un lien permanent.
J'ai eu notamment le cas alors que le besoin de compatibilité nécessitait l'usage du cryptage WPA.

La solution afin de garantir le bon fonctionnement a été assez ardue à trouver, mais elle a le mérite de garantir un bon résultat.

Il faut configurer la connexion manuellement, et donc annuler l'assistant lors de la connexion au répéteur.
Lors de la configuration, ne pas choisir WPA, ni WPA2, mais "WPA & WPA2"
Du coup, WPA2 étant présent dans le mode, la connexion s'établit malgré tout.

C'est malheureusement la seule solution pérenne pour utiliser du WPA en connexion routeur/répéteur tant que Netgear n'aura pas corrigé le tir.

samedi, 21. décembre 2013

Problème sur les dernier pilotes Catalyst d'Ati

logoati.pngBonjour,

Ati vient de nous sortir les pilotes Catalyst 13.12 WHQL.
Attention, un bug a été découvert et confirmé par votre serviteur.
Sous Windows 8 pro 64bits (mais d'autres systèmes sont peut-être concernés), lorsque l'écran se met en veille, il n'en sortira plus.
Le système continue à fonctionner, mais vous n'aurez plus aucun moyen de récupérer un affichage à moins de redémarrer sauvagement.

Un comble pour des pilotes WHQL ! (certifiés par Microsoft)

Je vous tiendrais au courant si un solution est trouvée.

© Le blog de bagu, after the WP Dusk To Dawn theme Propulsé par Dotclear